Loading ...
Sorry, an error occurred while loading the content.

Re: configure script can't seem to accept in ubuntu ( >= 7.10) - a tip to build vim with gui

Expand Messages
  • Shawn Y. Kim
    Hi, True, I did miss xserver-xorg-dev package. Even so, compiling appeared to be alright. And the vim runs perfect :-) Thanks :-) ...
    Message 1 of 3 , Apr 30, 2008
    • 0 Attachment
      Hi,

      True, I did miss xserver-xorg-dev package.
      Even so, compiling appeared to be alright. And the vim runs
      perfect :-)

      Thanks :-)

      On 4월30일, 오후3시32분, "François Ingelrest" <athro...@...> wrote:
      > Hi,
      >
      > On Tue, Apr 29, 2008 at 7:32 PM, Kim Shawn <orchis...@...> wrote:
      > > As Ubuntu linux gets upgraded to 7.10, configuring vim with gui does
      > > not work.
      >
      > > The problem is that if you specify gui option like "--enable-
      > > gui=gtk2", the configure script would go like "NO GUI found". I tried
      > > to find out if the configure script went wrong. I tried the same thing
      > > on Redhat linux, SunOs 5.8, Aix 5.3, and HP-UX 11.23. No problemo. It
      > > perfectly went well.
      >
      > Are you sure all the needed libraries are installed? For GTK2 you need
      > at least libgtk2.0-dev and xserver-xorg-dev packages. I already
      > compiled GVim on Ubuntu 8.04 without problem (as well as on 7.10).
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.