Loading ...
Sorry, an error occurred while loading the content.

Re: [vim-dev] Another test

Expand Messages
  • Ted Pavlic
    This has been addressed in the announcement of the lists on vim-experiment and a few other places. It s been causing confusion. Additionally, people are going
    Message 1 of 7 , Jul 20, 2007
    View Source
    • 0 Attachment
      This has been addressed in the announcement of the lists on
      vim-experiment and a few other places. It's been causing confusion.

      Additionally, people are going to be e-mailing to different list
      aliases. Some use the @... addresses. Some use underscores... Some
      use hyphens. It MAY be a good idea to have vim.org play with the "To"
      and "Cc" addresses so that there is some consistency...

      On the other hand...

      > By the way, has anyone noticed that you sedn an post to
      > 'vim-dev@...' but the group is actually called 'vim_dev' ?
      > (note the underscore instead of a hyphen.

      My procmail filter:

      ######### Move Vim-dev List Messages Automagically
      :0:
      * vim[-_]dev@(vim.org|googlegroups.com)
      "$VIMDEVEL"

      > And when you sign up for 'vim' the actual group is 'vim_use'
      > (with the underscore as well). That may force people to change their
      > filters if they use them (I do).

      My procmail filter:

      ######### Move Vim List Messages Automagically
      :0:
      * (vim|vim[-_]use)@(vim.org|googlegroups.com)
      "$VIMUSERS"

      I think that's the safest thing to do...

      --Ted

      --
      Ted Pavlic <ted@...>

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.