Loading ...
Sorry, an error occurred while loading the content.

Re: [Cygwin] Configure Detects Incorrect Ruby Version

Expand Messages
  • Alexey I. Froloff
    ... You have -rubygems somewhere in your $RUBYOPTS environment variable. Either unset this variable before building vim, check your configuration files
    Message 1 of 6 , Jun 5, 2007
    • 0 Attachment
      * Taylor Venable <taylor@> [070605 06:48]:
      > ruby: no such file to load -- ubygems (LoadError)
      > This is pretty clearly supposed to be the "rubygems" module,
      You have "-rubygems" somewhere in your $RUBYOPTS environment
      variable. Either unset this variable before building vim, check
      your configuration files (shell profile?) or install rubygems in
      case you really need it;-)

      > not the "ubygems" module, so probably there's a misspelling in
      > the code somewhere.
      Nope, it's for use with '-r' option.

      --
      Regards,
      Sir Raorn.
    Your message has been successfully submitted and would be delivered to recipients shortly.