Loading ...
Sorry, an error occurred while loading the content.
 

ANN: W32 executables

Expand Messages
  • Tony Mechelynck
    ... From: Bram Moolenaar To: Sent: Wednesday, July 20, 2005 11:35 AM Subject: Patch 6.3.082 ... I suppose I needn t
    Message 1 of 1 , Jul 20, 2005
      ----- Original Message -----
      From: "Bram Moolenaar" <Bram@...>
      To: <vim-dev@...>
      Sent: Wednesday, July 20, 2005 11:35 AM
      Subject: Patch 6.3.082


      >
      > Patch 6.3.082 (after 6.3.081)
      > Problem: Unix: expand() may execute a shell command when it's not
      > wanted.
      > (Georgi Guninski)
      > Solution: A more generic solution than 6.3.081.
      > Files: src/os_unix.c

      I suppose I needn't have, but you never know. I have applied the patch then
      recompiled my W32 executables, just in case: see
      http://users.skynet.be/antoine.mechelynck/vim/#ajm

      There is a typo in the last line of the new
      http://ftp.vim.org/pub/vim/patches/README where it says that patch 6.3.082
      comes after itself.

      I have also compiled the latest 7.00aa snapshot (#0110), see
      http://users.skynet.be/antoine.mechelynck/vim/#vim7

      Please read the text *before* downloading, in both cases.


      Happy Vimming!
      Tony.
    Your message has been successfully submitted and would be delivered to recipients shortly.