Loading ...
Sorry, an error occurred while loading the content.

Re: UTF8 on KDE3 (GTK vim)

Expand Messages
  • Mikolaj Machowski
    ... Courier New? I don t know. But misc-fixed covers 0x05xx. Screenshot at priv. m.
    Message 1 of 8 , Dec 1, 2003
    • 0 Attachment
      Dnia Monday 01 of December 2003 02:25, Ron Aaron napisaƂ:
      > On Sun, Nov 30, 2003 at 08:46:19PM +0100, Mikolaj Machowski wrote:
      > > Proper value for this font is:
      > > se gfn=Fixed\ 18
      > When I do this, the font does change - but I cannot see my Hebrew text.
      > Try inputing character 0x05d4 (Ctrl-V u05d4) and see if you can see the
      > character. I see only blank spaces :-<
      > > Note: some combinations of gtk2 and fontconfig wern't compatible with
      > > this font. I like it because IMO this is best utf-8 font for Linux.
      > > There are several other utf-enabled fonts (sorry don't remember
      > > names), eventually you can import from Windows Courier New (but it
      > > have narrower choice of glyphs).
      > What codepages does it cover? Perhaps that is my problem... ah,
      > according to the web page, code 0x05xx is not yet covered :-<

      Courier New? I don't know. But misc-fixed covers 0x05xx.
      Screenshot at priv.

    Your message has been successfully submitted and would be delivered to recipients shortly.