Loading ...
Sorry, an error occurred while loading the content.

Re: Toolbar icon failure in GTK2 Vim

Expand Messages
  • Ned Konz
    ... Just for reference, what I found was that I had to change my source from: amenu 1.172 ToolBar.TVO/7 7 to: amenu icon=TVO/7
    Message 1 of 5 , Sep 4, 2003
    • 0 Attachment
      On Thursday 04 September 2003 04:02 am, Bram Moolenaar wrote:
      > Steve Hall wrote:
      > > Several people have contacted me saying that referenced
      > > individual icons fail in the GTK2 Vim toolbar. (Can't test for
      > > myself.) Didn't notice this on the ToDo so I thought I'd point it
      > > out.
      >
      > The normal toolbar icons show up fine. But perhaps this todo item
      > is the problem:
      >
      > - Searching for bitmaps for the toolbar doesn't work as with other
      > systems. (Ned Konz, Christian J. Robinson)

      Just for reference, what I found was that I had to change my source from:

      amenu 1.172 ToolBar.TVO/7 <LocalLeader>7

      to:

      amenu icon=TVO/7 1.172 ToolBar.TVO/7 <LocalLeader>7

      That is, I had to use an explicit icon= statement.

      --
      Ned Konz
      http://bike-nomad.com
      GPG key ID: BEEA7EFE
    • Steve Hall
      ... Yes, this works for me, thanks much for the hint. -- Steve Hall [ digitect@mindspring.com ]
      Message 2 of 5 , Sep 6, 2003
      • 0 Attachment
        On Thu, 2003-09-04 at 11:07, Ned Konz wrote:
        > > Steve Hall wrote:
        > > > Several people have contacted me saying that referenced
        > > > individual icons fail in the GTK2 Vim toolbar. (Can't test for
        > > > myself.) Didn't notice this on the ToDo so I thought I'd point
        > > > it out.
        >
        > Just for reference, what I found was that I had to change my source
        > from:
        >
        > amenu 1.172 ToolBar.TVO/7 <LocalLeader>7
        >
        > to:
        >
        > amenu icon=TVO/7 1.172 ToolBar.TVO/7 <LocalLeader>7
        >
        > That is, I had to use an explicit icon= statement.

        Yes, this works for me, thanks much for the hint.


        --
        Steve Hall [ digitect@... ]
      Your message has been successfully submitted and would be delivered to recipients shortly.