Loading ...
Sorry, an error occurred while loading the content.

Re: First search has strange output when file drag N drop'ed

Expand Messages
  • Bram Moolenaar
    David Rennalls wrote; ... I cannot reproduce this problem. Any specific settings that you are using? Especially the shortmess option. -- Overflow on
    Message 1 of 2 , Sep 3, 2003
    • 0 Attachment
      David Rennalls wrote;

      > If I load a file in vim via drag n drop in windows, then do a search
      > using / for a pattern that's not found I get the following output.
      > /pattern
      > /pattern
      > "Search hit BOTTOM, continuing at TOP"
      > Hit ENTER or type command to continue
      >
      > "Search hit BOTTOM, continuing at TOP" <--pressing enter once gives
      > this line again
      > E486: Pattern not found: pattern <--pressing enter second
      > time gives this (expected)
      >
      > Performing the same search again with no match only gives the "E486:
      > Pattern not found: pattern" result which is expected. Similarly if the
      > first search had a match I get the following
      >
      > /pattern
      > /pattern
      > Hit ENTER or type command to continue
      >
      > This only seems to happen if the file drag n dropped the file into vim.

      I cannot reproduce this problem. Any specific settings that you are
      using? Especially the 'shortmess' option.

      --
      Overflow on /dev/null, please empty the bit bucket.

      /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
      /// Creator of Vim - Vi IMproved -- http://www.Vim.org \\\
      \\\ Project leader for A-A-P -- http://www.A-A-P.org ///
      \\\ Help AIDS victims, buy here: http://ICCF-Holland.org/click1.html ///
    Your message has been successfully submitted and would be delivered to recipients shortly.