Loading ...
Sorry, an error occurred while loading the content.

Re: Problems with utf8 encoding

Expand Messages
  • Srinath Avadhanula
    ... Aah! I didn t think about this. Thanks! I will take a look at this again. I looked at the options for the secure shell client I use and didn t find any
    Message 1 of 3 , Dec 6, 2002
    • 0 Attachment
      On Fri, 6 Dec 2002, Piet Delport wrote:

      > What telnet/SSH terminal emulator are you using, and have you set it up
      > to expect UTF-8 data?
      >
      > I get exactly the behaviour you describe above when i set Vim's encoding
      > to UTF-8, but leave my SSH client (PuTTY on Win2k) expecting ISO-8859-1
      > encoded data (the default on PuTTY). Telling PuTTY to interpret
      > incoming data as UTF-8 solved the problem.

      Aah! I didn't think about this. Thanks! I will take a look at this
      again. I looked at the options for the secure shell client I use and
      didn't find any settings affecting the terminal encoding...

      However, I notice the same effect on cygwin/vim. I am not sure what kind
      of problem there is in that combination... I guess the best thing to do
      is to try it on a real linux box.

      --
      Srinath Avadhanula
      Dec 6 3:51pm
      "The porcupine with the sharpest quills gets stuck on a tree more
      often."
    Your message has been successfully submitted and would be delivered to recipients shortly.