Loading ...
Sorry, an error occurred while loading the content.

Re: [vim6.0pl101] can't compile without GUI

Expand Messages
  • Bram Moolenaar
    ... Somehow configure must have enabled FEAT_XIM while you are not compiling with X11. I don t know why. Try removing --enable-gui=none . Or do make
    Message 1 of 2 , Dec 27, 2001
    • 0 Attachment
      Martin Keseg wrote:

      > Platform: solaris 2.8
      > Compiler: Sun Forte 6.2 update 2
      > Flags: cc -fast -xdepend -fsimple=2 -xarch=v9 -xtarget=ultra2 -xcode=pic32
      > -s -xprefetch=auto
      > Configure: /configure --without-x --enable-gui=none --with-features=huge
      > --disable-gpm --disable-gui
      >
      > Errors:
      > /usr/dist/share/forte_dev,v6.2/SUNWspro/bin/cc -fast -xdepend -fsimple=2 -xarch=v9 -xtarget=ultra2 -xcode=pic32 -s -xprefetch=auto -c -I. -Iproto -DHAVE_CONFIG_H -I/usr/local/include -g -o objects/mbyte.o mbyte.c
      > "mbyte.c", line 2740: undefined symbol: input_style

      Somehow configure must have enabled FEAT_XIM while you are not compiling
      with X11. I don't know why. Try removing "--enable-gui=none". Or do
      "make distclean" first.

      --
      hundred-and-one symptoms of being an internet addict:
      241. You try to look for Net Search even when you're in File Manager.

      /// Bram Moolenaar -- Bram@... -- http://www.moolenaar.net \\\
      ((( Creator of Vim -- http://vim.sf.net -- ftp://ftp.vim.org/pub/vim )))
      \\\ Help me helping AIDS orphans in Uganda - http://iccf-holland.org ///
    Your message has been successfully submitted and would be delivered to recipients shortly.