Loading ...
Sorry, an error occurred while loading the content.

Re: [vimdev] gvim problem: :XY acts like :Y

Expand Messages
  • Bram Moolenaar
    ... The problem could be SGI related. I really can t think of a reason why this happens. Vim doesn t do much special when starting a : command line. It
    Message 1 of 6 , Jun 1, 2001
    • 0 Attachment
      Charles Campbell wrote:

      > > > the first character following the colon is routinely dropped, both
      > > > from appearance and action
      > >
      > > Someone else reported this a while ago. But it works fine for most people
      > > (including me). Any idea what is so special about your environment that
      > > this happens? What happens if you wait a little while after hitting ":"?
      >
      > Waiting (up to ten seconds, anyway) has no effect; the first letter of
      > every command following the colon is dropped. Waiting (up to ten
      > seconds again) *after* the key is pressed also has no effect. Given
      > that my SGI isn't exactly new, my X is likely a bit old, too:
      > version 11 release 6.

      The problem could be SGI related. I really can't think of a reason why this
      happens. Vim doesn't do much special when starting a ":" command line. It
      would require debugging to find out what happens.

      --
      hundred-and-one symptoms of being an internet addict:
      75. You start wondering whether you could actually upgrade your brain
      with a Pentium Pro microprocessor 80. The upgrade works just fine.

      /// Bram Moolenaar -- Bram@... -- http://www.moolenaar.net \\\
      ((( Creator of Vim -- http://vim.sf.net -- ftp://ftp.vim.org/pub/vim )))
      \\\ Help me helping AIDS orphans in Uganda - http://iccf-holland.org ///
    Your message has been successfully submitted and would be delivered to recipients shortly.