Loading ...
Sorry, an error occurred while loading the content.

Re: (?) bug with :sav - !@# "%

Expand Messages
  • Bram Moolenaar
    ... I don t know of a problem in this area. Does it not happen when typing the :saveas filename command? -- hundred-and-one symptoms of being an internet
    Message 1 of 2 , May 30, 2001
    • 0 Attachment
      Pritesh Mistry wrote:

      > There definitely seems to be some problem with "File > Save As". I
      > could consistently reproduce the problem atleast since last 4 consecutive
      > times I tried, over 2 different machines & compilations, with atleast
      > 60af/Win2k.
      >
      > Whenever I try to save the file with a name using the menus, on the
      > desktop, I think the "% gets screwed up, resulting in a garbled
      > filename in the title, statusline & "% as well.
      >
      > However, it isn't consistently reproducible. It seems to happen with
      > a fresh instance of gvim. Has this happened with anybody else as
      > well, with :sav / Save As.

      I don't know of a problem in this area. Does it not happen when typing the
      ":saveas filename" command?

      --
      hundred-and-one symptoms of being an internet addict:
      21. Your dog has its own home page.

      /// Bram Moolenaar -- Bram@... -- http://www.moolenaar.net \\\
      ((( Creator of Vim -- http://vim.sf.net -- ftp://ftp.vim.org/pub/vim )))
      \\\ Help me helping AIDS orphans in Uganda - http://iccf-holland.org ///
    Your message has been successfully submitted and would be delivered to recipients shortly.