Loading ...
Sorry, an error occurred while loading the content.

Re: annoying hit & help

Expand Messages
  • Johannes Zellner
    ... it s `hidden # vim -u NONE fred ... -- Johannes
    Message 1 of 5 , Oct 29, 2000
    • 0 Attachment
      On Thu, Oct 26, 2000 at 08:19:35PM +0200, Bram Moolenaar wrote:
      >
      > Johannes Zellner wrote:
      >
      > > > > typing
      > > > >
      > > > > :help stl
      > > > >
      > > > > does open apparently first `help.txt' and then `options.txt'.
      > > > > (why ?) -- anyway, this is ok if I do this the first time. Then
      > > > > I close the help buffer and do again
      > > > >
      > > > > :help stl
      > > > >
      > > > > and now (the buffers are still loaded) I get
      > > > >
      > > > > "help.txt" [nur Lesen] 171 Zeilen --0%--
      > > > > "options.txt" [nur Lesen] 5376 Zeilen --0%--
      > > > > Drücken Sie RETURN oder geben Sie einen Befehl ein
      > > > >
      > > > > (the german version)
      > > > >
      > > > > can this hit-return-to-continue be avoided ?
      > > >
      > > > I don't get this hit-return prompt. Not even with "vim -u NONE". What is
      > > > your 'shortmess' option set to?
      > >
      > > shortmess=filnxtToO
      >
      > Tried that, still don't get the hit-return prompt. Could you try to figure
      > out which option or something else in your environment causes the message not
      > to overwrite eachother?

      it's `hidden'

      # vim -u NONE fred
      :set hidden
      :help stl
      :close
      :help stl

      --
      Johannes
    Your message has been successfully submitted and would be delivered to recipients shortly.