Loading ...
Sorry, an error occurred while loading the content.
 

Re: strange thing with ctags

Expand Messages
  • Arnaud S . Launay
    ... Ok, retried with vim 6.0d, seems reproducable if compiled with: ./configure --with-features=huge --enable-perlinterp --enable-pythoninterp
    Message 1 of 4 , Aug 1 10:23 AM
      Le Fri, Jul 28, 2000 at 11:07:26AM +0200, Thomas Köhler a écrit:
      > > Tags file not sorted: tags
      > > "hlfl.c" 986 lines, 17134 characters
      > > Press RETURN or enter command to continue
      > (I can't reproduce your problem with using exurbant ctags and vim-6.0c)

      Ok, retried with vim 6.0d, seems reproducable if compiled with:
      ./configure --with-features=huge --enable-perlinterp --enable-pythoninterp \
      --enable-tclinterp --enable-cscope --enable-multibyte \
      --enable-xim --enable-fontset --with-x --prefix=/usr

      seems not if compiled with
      ./configure --with-features=huge --disable-perlinterp --disable-pythoninterp \
      --disable-tclinterp --enable-multibyte --without-x --enable-gui=no --prefix=/usr

      Seems to me that there's a xim/fontset things that do the trick.
      will have a better look tomorrow.

      Arnaud.
      --
      « I must learn how to deal with stupid "Technical Director" »
      Arnaud S. Launay, 19 Jul 2000.
    • Thomas Köhler
      On Tue, Aug 01, 2000 at 07:24:02PM +0200, ... Compiled like that except for --prefix=/usr, trying this: ~/vim/cvs/vim/src ./vim -u NONE -U NONE -t main Just
      Message 2 of 4 , Aug 1 11:04 AM
        On Tue, Aug 01, 2000 at 07:24:02PM +0200,
        Arnaud S . Launay <asl@...> wrote:
        >
        > Le Fri, Jul 28, 2000 at 11:07:26AM +0200, Thomas Köhler a écrit:
        > > > Tags file not sorted: tags
        > > > "hlfl.c" 986 lines, 17134 characters
        > > > Press RETURN or enter command to continue
        > > (I can't reproduce your problem with using exurbant ctags and vim-6.0c)
        >
        > Ok, retried with vim 6.0d, seems reproducable if compiled with:
        > ./configure --with-features=huge --enable-perlinterp --enable-pythoninterp \
        > --enable-tclinterp --enable-cscope --enable-multibyte \
        > --enable-xim --enable-fontset --with-x --prefix=/usr

        Compiled like that except for --prefix=/usr, trying this:
        ~/vim/cvs/vim/src> ./vim -u NONE -U NONE -t main
        Just jumps to main() as it should. Uhm.

        Any special tricks that trigger the problem?

        > Arnaud.

        CU,
        Thomas

        --
        Thomas Köhler Email: jean-luc@... | LCARS - Linux
        <>< WWW: http://jeanluc-picard.de | for Computers
        IRC: jeanluc | on All Real
        PGP public key available from Homepage! | Starships
      Your message has been successfully submitted and would be delivered to recipients shortly.