Loading ...
Sorry, an error occurred while loading the content.

Re: Offtopic: fetchmail + vim lists

Expand Messages
  • Sunil Shetye
    ... Run fetchmail in verbose mode. fetchmail -vv (other usual options) It should tell you why it is not looking at the Received lines. You may have to add
    Message 1 of 3 , Jun 2, 2000
    • 0 Attachment
      Quoting from Allan Kelly's mail on Wed, May 31, 2000 at 10:35:10AM +0100:
      > Anyway, all vim list mail goes to postmaster@localhost, it seems that this is
      > because fetchmail is looking at the To: line and not looking into the Received:
      > clause. (The Received clause contains the correct username).

      Run fetchmail in verbose mode.

      fetchmail -vv (other usual options)

      It should tell you why it is not looking at the Received lines.

      You may have to add localdomains option to the fetchmailrc file.

      Sunil Shetye.
    Your message has been successfully submitted and would be delivered to recipients shortly.