Loading ...
Sorry, an error occurred while loading the content.

Re: Patch for Perl 5.6 to try out

Expand Messages
  • Chmouel Boudjnah
    ... a better solution is to #define PERL_POLLUTE -- MandrakeSoft Inc http://www.mandrakesoft.com Pasadena, CA USA.
    Message 1 of 3 , Apr 18, 2000
    • 0 Attachment
      Bram Moolenaar <Bram@...> writes:

      > Bernhard Rosenkraenzer complained that he could not compile Vim with Perl 5.6.
      > The problem appears to be in the Makefile, where a check for the version
      > number doesn't work with the latest Perl version.
      >
      > The patch below fixes the problem for Bernhard and me, but I'm not sure if
      > this breaks it for other versions of Perl. If you have Perl installed, please
      > try this out and let me know if Vim compiles or not.

      a better solution is to #define PERL_POLLUTE

      --
      MandrakeSoft Inc http://www.mandrakesoft.com
      Pasadena, CA USA. --Chmouel
    Your message has been successfully submitted and would be delivered to recipients shortly.