Loading ...
Sorry, an error occurred while loading the content.

75085Re: Spelling support doesn’t deal with ‘’ ’ correctly

Expand Messages
  • Cesar Romani
    Jan 30, 2014
      On 08/03/2011 03:01 p.m., Dominique Pellé wrote:
      >
      > [...]
      >
      > I found the following patch which adds support of Hunspell
      > dictionary in Vim:
      >
      > https://bugzilla.redhat.com/show_bug.cgi?id=219777
      >
      > I tried the patch and it still works with latest vim-7.3.138
      > (I did not test it extensively yet). With some clean up, it
      > could be a good addition to Vim-7.4.
      >
      > [...]
      >
      > Using Hunspell dictionaries directly solves several issues.
      > I never managed to convert the latest French dictionary from
      > OpenOffice-3.x from Hunspell to Vim. The dictionaries from
      > OpenOffice-2.x are quite out of date (at least for French).
      > I wish I could use the latest dictionary from OpenOffice-3.x

      I managed to build vim74 including the patch for using hunspell, but how
      am I supposed to use it with vim?

      Many thanks in advance,

      --
      Cesar

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 25 messages in this topic