Loading ...
Sorry, an error occurred while loading the content.

68860Re: [PATCH] Fix compilation failure with Ruby 2.0.0

Expand Messages
  • Ken Takata
    Mar 26, 2013
      Hi Bram and eagletmt,

      Bram Moolenaar wrote:
      > eagletmt wrote:
      >
      > > I found that Vim cannot be compiled with --enable-rubyinterp=dynamic
      > > on 64bit platform if the Ruby's version is 2.0.0. I attached a patch
      > > to fix it. Please check it.
      >
      > Thanks. I hope a few people can try it out.

      I checked the patch on Windows with the following compilers:

      * MSVC10 (32 bit) + Ruby 2.0.0
      * MinGW (64 bit) + Ruby 2.0.0

      Both worked fine.

      Thanks,
      Ken Takata

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 14 messages in this topic