Loading ...
Sorry, an error occurred while loading the content.

68538ruby broken ... again

Expand Messages
  • Christian J. Robinson
    Mar 1, 2013
    • 0 Attachment
      I'm sorry to complain, but over the last month my Windows Vim binary
      has spent more time in the broken or semi-broken status than in the
      functional category.

      While I know that I'm taking this risk by trying to stay current, I'm
      starting to actually worry about the state of things lately.

      Today I was trying to run a plugin that required the Ruby interface,
      but Ruby gave me this error:

      E448: Could not load library function rb_float_new_in_heap
      E266: Sorry, this command is disabled, the Ruby library could not be
      loaded.

      Google isn't much help for me, and I'm not really sure when exactly
      this broke, but I do know that at least mid-week last week it was
      working fine. I'm using Make_ming.mak, and I get no compile time
      errors or even warnings.

      * Vim 7.3.843 with Perl, Python, and Ruby
      (Perl and Python work fine.)
      * ruby 1.9.3p327 (2012-11-10) [i386-mingw32]

      - Christian

      --
      A man's house is his hassle.
      Christian J. Robinson <heptite@...> http://christianrobinson.name/

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 6 messages in this topic