Loading ...
Sorry, an error occurred while loading the content.

68505Re: Issue 115 in vim: Vim Macro to generate ASCII characters

Expand Messages
  • vim@...
    Feb 27, 2013
    • 0 Attachment
      Comment #11 on issue 115 by fritzoph...@...: Vim Macro to generate
      ASCII characters
      http://code.google.com/p/vim/issues/detail?id=115

      > I don't have any vimrc file.

      Are you sure? Windows Vim looks in these places for a vimrc file, do ANY of
      them
      exist?

      $HOME/_vimrc
      $HOME/.vimrc
      $VIM/_vimrc
      $VIM/vimrc

      > I compiled vim with : nmake -f Make_mvc.mak GETTEXT=no FEATURES=HUGE
      > and now it works.
      > Also with FEATURES=BIG and FEATURES=NORMAL

      So...you recompiled and now the issue is not reproduceable, using the same
      config (or lackthereof)? Are you retracting your bug report?

      You didn't answer, is the issue reproduceable with:

      vim -N -u NONE -i NONE

      You said "I don't see anything" but I have no idea what you meant by that.
      Do
      you mean "it did not fix the issue" or "I don't see the issue" or even "Vim
      did
      not launch correctly"?

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 21 messages in this topic