Loading ...
Sorry, an error occurred while loading the content.

68227Re: Vim hangs with insertion after long line

Expand Messages
  • Ben Fritz
    Feb 13, 2013
    • 0 Attachment
      On Wednesday, February 13, 2013 4:57:15 PM UTC-6, Christian Brabandt wrote:
      >
      >
      > Ok. But my idea is to have it included and only use it, if users
      >
      > explicitly set the 'experimental' option. So by default users would
      >
      > still use the old, working RE, but users that like to test and
      >
      > contribute can enable the new RE engine so that the new RE engine can be
      >
      > tested more easily.
      >

      I like this idea. I'd be happy to turn the option on and run with it as long as I had the ability to revert to the old mode when needed if I run into a problem. Then we also don't need to worry about a whitelist. Just keep it as an "experimental" feature and people know to turn it off (and submit a bug report!) if they run into situations where it doesn't work.

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • Show all 17 messages in this topic