Loading ...
Sorry, an error occurred while loading the content.

67668Re: vim-enhanced-7.3.682-1.fc17.x86_64 segfault (ruby)

Expand Messages
  • Spencer Alewel
    Jan 7, 2013
    • 0 Attachment
      marek77 <marek.schimara <at> gmail.com> writes:

      >
      > Hello,
      >
      > I have a reprodictible segfault with latest (as of 10 Dec 2012, from official
      Fedora repos) vim on F17
      > x86_64. It's enough to install vim-enhanced and vim-comman-t together and at
      startup it does http://vpaste.net/BRPou
      >
      > When running 'vim -u NONE -U NONE' and trying :ruby print "hi"
      > http://vpaste.net/QjCSS
      >
      > Anyone seen the same behaviour?
      >
      > Marek
      >
      Hello,

      I received a similar error. Installing ruby seems to have fixed it. The
      dependencies for the vim-enhanced package may need to be updated to include ruby.

      Spencer

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php