Loading ...
Sorry, an error occurred while loading the content.

65708Re: Patch 7.3.584

Expand Messages
  • Ingo Karkat
    Jun 30, 2012
    • 0 Attachment
      On 30-Jun-2012 22:03:42 +0200, Bram Moolenaar wrote:

      > Taylor Hedberg wrote:
      >
      >> This patch doesn't appear to have been published in the Mercurial repo
      >> on Google Code.
      >
      > It should be there:
      >
      > 2d107086903a
      > updated for version 7.3.584 Problem: PyCObject is not always defined.
      > Solution: Use PyObject instead. Today (7 hours ago)

      It is. And I can confirm that Python support is working again for me with Python
      2.5.2 on Ubuntu 10.04/x86.

      Thanks, Bram!

      -- regards, ingo

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 5 messages in this topic