Loading ...
Sorry, an error occurred while loading the content.

64327[patch] fixed compilation warning in version.c with gcc-4.7

Expand Messages
  • Dominique PellĂ©
    Mar 3, 2012
      Hi

      Compiling vim-7.3.462 with gcc-4.7.0 20120213 (experimental),
      gives the following compilation warning:

      version.c:2189:14: warning: array subscript is above array bounds
      [-Warray-bounds]

      Warning looks scary but in this case it is harmless.
      Attached patch changes the code to avoid the warning.

      Regards
      -- Dominique

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 2 messages in this topic