Loading ...
Sorry, an error occurred while loading the content.

62718Re: racket (:mz) SEGV's vim

Expand Messages
  • Sergey Khorev
    Oct 1, 2011
      > I'm subscribed to their twitter feed (including changes/patches etc.).
      > They never stop changing things... ever. Bless 'em.

      Yep, that's good for Racket but not so good for embedding
      applications: API leaps unpredictably and I'm yet to see detailed
      changelog for this kind of stuff.

      > Can you recommend a working pair of vim/racket versions (from source)
      > to get me going in the meantime?

      MzScheme 4.x and Racket 5.0.1 should work for Vim 7.3.49+

      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 29 messages in this topic