Loading ...
Sorry, an error occurred while loading the content.

55574Re: Bug on FreeBSD 5.4

Expand Messages
  • JD
    Dec 3, 2009
      On Dec 3, 10:21 pm, Gregory Margo <gma...@...> wrote:
      > On Wed, Dec 02, 2009 at 08:20:40PM -0800, JD wrote:
      > > Vim is hardlocking ... FreeBSD 5.4
      >
      > No offense, but are you really using such an old (2005-vintage) FreeBSD release?
      >
      > Or is it really OpenBSD 5.4, a much more recent product?
      >
      > --
      > +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
      > Gregory H. Margo
      > gmargo at yahoo/com, gmail/com, pacbell/net; greg at margofamily/org

      Because it's a production-level server (with well over a 2 years of
      uptime at this point) and it's in a remote location and FreeBSD is not
      a good OS to update remotely if you follow the recommended way to
      update.

      --
      You received this message from the "vim_dev" maillist.
      For more information, visit http://www.vim.org/maillist.php
    • Show all 27 messages in this topic