Loading ...
Sorry, an error occurred while loading the content.

36736RE: Tabs revisited

Expand Messages
  • Vince Negri
    Jun 1 5:03 AM
    • 0 Attachment
      There is something strange happening.

      if I do Benji's
      vim -N -u NONE +"set wh=999 wmh=0 ls=2" -o file1 file2 file3

      Then I get three status lines for the three files.

      *but* if I create a _vimrc which has only the line
      set wh=999 wmh=0 ls=2
      in it, and then do

      vim -N -u _vimrc -o file1 file2 file3

      I only get status lines for file1 and file2.

      Surely those two commands ought to be equivalent?

      > -----Original Message-----
      > From: Benji Fisher [SMTP:benji@...]
      >
      >
      > I see something different, but it still looks like a bug. Instead
      > of adding a line to my vimrc, I skipped the vimrc file and set the
      > various options when starting vim:
      >
      > $ vim -N -u NONE +"set wh=999 wmh=0 noea sb" -o file1 file2 file3 file4
      >
      > Please try it this way, just in case there is something else in your
      > vimrc file that affects this behavior.
      >
      >
      Legal Disclaimer: Any views expressed by the sender of this message are
      not necessarily those of Application Solutions Ltd. Information in this
      e-mail may be confidential and is for the use of the intended recipient
      only, no mistake in transmission is intended to waive or compromise such
      privilege. Please advise the sender if you receive this e-mail by mistake.
    • Show all 21 messages in this topic