Loading ...
Sorry, an error occurred while loading the content.

31045Re: problem compiling latest GTK+ 2 patch

Expand Messages
  • Daniel Elstner
    Feb 3, 2003
    • 0 Attachment
      On Die, 2003-02-04 at 02:07, Travis Hume wrote:
      > I do have libgnomeui-2.0 dev stuff installed:

      [...]

      OK, this one is strange. I found a little mistake in a sed expression
      but it has been there for ages. Also there was a pair of double quotes
      that could cause trouble if the expanded variable contained spaces. So
      basically just guessing around; I'm lost here.

      Please try the slightly adapted patch:

      http://regexxer.sourceforge.net/vim/vim-gtk2-20030204.patch

      Make sure to apply against an absolutely clean tree. If this fails
      again, please send me the output of ./configure, the version number of
      pkg-config, and tell me about anything else that could be even just
      remotely related to this problem :)

      clueless,
      --Daniel
    • Show all 8 messages in this topic