Loading ...
Sorry, an error occurred while loading the content.

17852RE: Delay when using the mouse to activate menus on Win32

Expand Messages
  • Mike Steed
    Feb 1 8:23 AM
    • 0 Attachment
      Hi. My name is Mike and I am a trackball user. I don't see this problem on
      Win2K either.

      Mike

      > -----Original Message-----
      > From: Ron Aaron [mailto:raaron@...]
      > Sent: Thursday, February 01, 2001 9:25 am
      > To: 'Benji Fisher'
      > Cc: 'vim-dev@...'
      > Subject: RE: Delay when using the mouse to activate menus on Win32
      >
      >
      > Maybe it's NT specific, then. I see it on two different NT4 systems.
      >
      > >-----Original Message-----
      > >From: Benji Fisher [mailto:benji@...]
      > >Sent: Wednesday, January 31, 2001 6:15 PM
      > >To: Ron Aaron
      > >Cc: 'vim-dev@...'
      > >Subject: Re: Delay when using the mouse to activate menus on Win32
      > >
      > >
      > >Ron Aaron wrote:
      > >>
      > >> Hi all -
      > >>
      > >> I have noticed for a long time a curious buglet:
      > >>
      > >> In gvim on Win32, when selecting a menu item, the action is
      > >not immediate.
      [snip]
      > >>
      > >> Ron
      > >
      > > I do not see this. I am running gvim 5.7 and 6.0t on
      > >W95. I use a
      > >track pad, so I can test this pretty reliably: when I tap
      > the button,
      > >there is no danger of accidentally moving the pointer at the
      > same time.
      > >
      > > --Benji Fisher
      > >
      >
    • Show all 5 messages in this topic