Loading ...
Sorry, an error occurred while loading the content.

Re: problem building 7.2 -- Ubuntu 8.10

Expand Messages
  • bill lam
    Just for confirmation, I encountered no problem in ubuntu 8.10r, but I use --prefix=/usr instead. You may also try rm the file configure.cache before running
    Message 1 of 4 , Jan 1, 2009
    • 0 Attachment
      Just for confirmation, I encountered no problem in ubuntu 8.10r, but I
      use --prefix=/usr instead. You may also try rm the file
      configure.cache before running the ./configure

      HTH

      --
      regards,
      ====================================================
      GPG key 1024D/4434BAB3 2008-08-24
      gpg --keyserver subkeys.pgp.net --recv-keys 4434BAB3
      唐詩152 白居易 賦得古原草送別
      離離原上草 一歲一枯榮 野火燒不盡 春風吹又生
      遠芳侵古道 晴翠接荒城 又送王孫去 萋萋滿別情

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • François Ingelrest
      ... Does it end, or is it just long? Like Bill, I have no issue compiling the latest CVS Vim on Ubuntu 8.10 (without any prefix).
      Message 2 of 4 , Jan 2, 2009
      • 0 Attachment
        On Fri, Jan 2, 2009 at 02:01, CCB08 wrote:
        > I have built vim successfully in the past, but I am running in to
        > problems on my new Ubuntu installation.
        > "./configure" appears to run w/o problems.
        > "make" appears to run w/o problems.
        > However, "sudo make install" ends with this:
        >
        > if test -d /usr/local/share/icons/locolor/16x16/apps -a -w /usr/local/
        > share/icons/locolor/16x16/apps \
        > -a ! -f /usr/local/share/icons/locolor/16x16/apps/gvim.png; then \
        > cp ../runtime/vim16x16.png /usr/local/share/icons/locolor/16x16/
        > apps/gvim.png; \
        > fi
        >
        > Any help would be appreciated...

        Does it end, or is it just long? Like Bill, I have no issue compiling
        the latest CVS Vim on Ubuntu 8.10 (without any prefix).

        --~--~---------~--~----~------------~-------~--~----~
        You received this message from the "vim_use" maillist.
        For more information, visit http://www.vim.org/maillist.php
        -~----------~----~----~----~------~----~------~--~---
      Your message has been successfully submitted and would be delivered to recipients shortly.