Loading ...
Sorry, an error occurred while loading the content.

Re: Newline in guittabtooltip?

Expand Messages
  • Tony Mechelynck
    ... See ... Best regards, Tony. -- I refuse to have a battle of wits with an unarmed person. --~--~---------~--~----~------------~-------~--~----~ You
    Message 1 of 6 , Nov 26, 2008
    • 0 Attachment
      On 25/11/08 21:36, Dennis Benzinger wrote:
      > Am 25.11.2008 21:09, Erik Falor schrieb:
      >> [...]
      >> Option 1: Don't use an escape sequence with :set; use the terminal
      >> code:
      >>
      >> :set guitabtooltip=a<Ctrl-V><Ctrl-M>b
      >>
      >> Option 2: Treat it as an expression rather than an option:
      >>
      >> :let&guitabtooltip="a\nb"
      >>
      >> Using :set with very complicated string options is a real pain. With
      >> :let, you can avoid much of the headache associated with backslashes
      >> and whitespace. And, in this case, it's the only way to get escape
      >> characters recognized.
      >>
      >
      > Are these options documented in the help? If not, could you write a
      > patch for the help files (probably for :help setting-guitablabel)? I
      > don't know what to write because I don't know why these options work and
      > why other ways of including a newline in guitabtooltip don't work.
      >
      >
      > Thanks,
      > Dennis Benzinger

      See
      :help :let-option
      :help expr-quote


      Best regards,
      Tony.
      --
      "I refuse to have a battle of wits with an unarmed person."

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.