Loading ...
Sorry, an error occurred while loading the content.
 

Re: netrw problem

Expand Messages
  • Charles E. Campbell, Jr.
    ... Presumably, then, your own regular .vimrc must have an option set that netrw hasn t worked around. Perhaps you could help identify it so that I could do
    Message 1 of 12 , Oct 13, 2008
      Mr.SpOOn wrote:
      > On Mon, Oct 13, 2008 at 4:19 PM, Charles E. Campbell, Jr.
      > <drchip@...> wrote:
      >
      >> Please try v134f of netrw (see above for where to get it). The "t"
      >> mapping is working for me.
      >>
      >> simple.vimrc:
      >> set nocp
      >>
      >> vim -u simple.vimrc ftp://user@host/
      >>
      >> and using a "t" on either a file or a directory worked as expected.
      >>
      >> Caveat: you'll need vim 7.2 for this version of netrw.
      >>
      >
      > Thanks, this actually worked.
      >
      Presumably, then, your own regular .vimrc must have an option set that
      netrw hasn't worked around. Perhaps you could help identify it so that I
      could do that work-around...

      Regards,
      Chip Campbell


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.