Loading ...
Sorry, an error occurred while loading the content.
 

Re: 6.3 upgrade to 7.1

Expand Messages
  • Robert Spiteri
    Thanks... The PATH did the trick :) ... -- Robert http://www.weavefx.com --~--~---------~--~----~------------~-------~--~----~ You received this message from
    Message 1 of 4 , May 30, 2008
      Thanks... The PATH did the trick :)

      2008/5/29 Erik Falor <ewfalor@...>:
      > You should check the value of your PATH variable. When you run a command
      > with !, Vim dispatches a shell to do the work. I would suspect that for
      > some reason your shell (likely command.com) cannot find xxd.exe because it's
      > no longer in PATH.
      > It probably wasn't updated to point to your new Vim installation, when your
      > old files were uninstalled.
      >
      > On 5/29/08, Robert Spiteri <rspiteri01@...> wrote:
      >>
      >> On Micro$oft Windoze, i upgraded from 6.3 to 7.1 and:
      >>
      >> 1. There is still vim63 directory in /vim with a dll in it
      >> 2. when i use :%!xxd, it tells me it can't find xxd. It is still
      >> searching in the vim63 directory.
      >>
      >> How do i change the path where additional plugin utilities (such as
      >> xxd) are searched for?
      >>
      >> Thanks
      >> Robert
      >>
      >> Erik Falor
      >> Registered Linux User #445632 http://counter.li.org
      >> >>
      >



      --
      Robert
      http://www.weavefx.com

      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.