Loading ...
Sorry, an error occurred while loading the content.
 

Re: Disabling backet match

Expand Messages
  • mapuna
    Thanks! I was using matchparen.vim (which comes by default with vim) ... --~--~---------~--~----~------------~-------~--~----~ You received this message from
    Message 1 of 3 , May 30, 2008
      Thanks! I was using matchparen.vim (which comes by default with vim)

      On May 29, 6:44 pm, "Erik Falor" <ewfa...@...> wrote:
      > You're probably using the matchparen.vim plugin, or a variant such as
      > matchparen++.vim.
      > Add this to your . vimrc to skip it:
      > let g:loaded_matchparen = 1
      >
      > On 5/29/08, mapuna <anupam.srivast...@...> wrote:
      >
      >
      >
      > > Hi!
      >
      > > I am running a machine with 200 MHz power. Everytime I go through a
      > > file with "(", vim hangs for a second or too while looking for ")"
      > > etc. I have set "set  noshowmatch" in .vimrc, still this happens.
      > > Anyway to disable it?
      >
      > --
      > Erik Falor
      > Registered Linux User #445632http://counter.li.org
      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.