Loading ...
Sorry, an error occurred while loading the content.

Re: gvim and console vim has different key-behavior

Expand Messages
  • A.Politz
    ... Read :h :map-alt-keys . -ap -- Ich hab geträumt, der Krieg wär vorbei. --~--~---------~--~----~------------~-------~--~----~ You received this message
    Message 1 of 4 , Oct 29, 2007
    • 0 Attachment
      qy wrote:

      >Hello Tony,
      >
      >thank you for the response.
      >i have tried the timeout and ttimeout setting, but the console vim
      >still behaves as before.
      >Basically i don't understand why does the alt-key go well in gvim. As
      >i have the very same vimrc and plugins.
      >Maybe it is because of the console?
      >
      >
      >
      >
      >
      Read ':h :map-alt-keys'.

      -ap

      --
      Ich hab geträumt, der Krieg wär vorbei.


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    Your message has been successfully submitted and would be delivered to recipients shortly.