Loading ...
Sorry, an error occurred while loading the content.

Re: subscription and e-mail usage problem

Expand Messages
  • vim-rob
    ... Thanks, but I ve tried both and neither works. I have unsubscribed and resubscribed, I have changed my e-mail address on the account that works, o2.co.uk
    Message 1 of 8 , Jul 20, 2007
    • 0 Attachment
      >
      > Suggestion for Rob: use the click method.
      >
      > --Suresh

      Thanks, but I've tried both and neither works. I
      have unsubscribed and resubscribed, I have
      changed my e-mail address on the account
      that works, o2.co.uk to the one that doesn't
      gsi.de, confirmed the change, then I can no
      longer send posts or receive from the list, both
      of which I can do on the o2.co.uk. I think Tony
      may have hit on the only possible method, but
      I don't like it :-)


      --~--~---------~--~----~------------~-------~--~----~
      You received this message from the "vim_use" maillist.
      For more information, visit http://www.vim.org/maillist.php
      -~----------~----~----~----~------~----~------~--~---
    • Andy Kittner
      Hi all, I just want to add my 2cent to the mystery... I subscribed to vim-experiment via the email interface and after I send the confirmation mail I got back
      Message 2 of 8 , Jul 20, 2007
      • 0 Attachment
        Hi all, I just want to add my 2cent to the mystery...

        I subscribed to vim-experiment via the email interface and after I send
        the confirmation mail I got back an email that stated that I was already
        subscribed. At first I thought that some error had occurred, but when
        emails arrived I decided to ignore it.

        After Bram announced that he had also moved vim-dev and vim-user, I
        tried subscribing the same way - this time I got positive answers to my
        confirmation mails, but than didn't receive any Messages since then.

        So I conclude that my ISP doesn't filter, but the subscription process
        is a bit buggy.. I just flipped my subscription via the web-interface
        from email to off and than back on and see what happens. If it doesn't
        work I'll probably try playing the unsubscribe/ subscribe game and if
        that doesn't help either, well gmane gets vim-dev and vim-user mail
        again so I'll just go back to lurk using their nntp service ;-)


        Just one more thing: As quite some people seem to have problems, has
        anybody tried contacting the google people yet? Might save future
        subscribers some confusion if the problem could be fixed at the source.

        best regards
        Andy

        --
        BOFH Excuse #94:

        Internet outage
      Your message has been successfully submitted and would be delivered to recipients shortly.