Loading ...
Sorry, an error occurred while loading the content.

Re: Spell and Perl source highlighting

Expand Messages
  • Bill Moseley
    ... I ended up using ctermbg=None ctermfg=None cterm=Underline That seem to not interfere as much with the Perl syntax highlighting. Thanks for the tip. --
    Message 1 of 4 , Sep 29, 2006
    • 0 Attachment
      On Fri, Sep 29, 2006 at 10:02:04AM +1000, Peter Hodge wrote:
      > > Finally, when spell check is enabled and syntax highlighting is also
      > > enabled, there vim is highlighting some text in a way that the
      > > foreground and background colors are the same -- so the text vanishes
      > > from view. Maybe the solution is to not have syntax and spell
      > > highlighting enabled at the same time?


      > :highlight SpellBad ctermbg=Red ctermfg=Blue cterm=Underline

      I ended up using ctermbg=None ctermfg=None cterm=Underline

      That seem to not interfere as much with the Perl syntax highlighting.

      Thanks for the tip.

      --
      Bill Moseley
      moseley@...
    Your message has been successfully submitted and would be delivered to recipients shortly.