Loading ...
Sorry, an error occurred while loading the content.

Re: Running win32 vim and gvim under Cygwin and pure Windows XP

Expand Messages
  • Gary Johnson
    ... I am using the win32 version. I even tried launching that version with -X, just in case, but as you might expect, it made no difference. Thanks, Gary --
    Message 1 of 7 , Jul 31, 2006
    • 0 Attachment
      On 2006-07-31, hermitte@... wrote:

      > Gary Johnson <garyjohn@...> wrote:

      > > I just installed rxvt using Cygwin setup.exe and it seems to work
      > > fine except when I execute vim: then my CPU usage goes to 50% and I
      > > can see vim.exe in the Task Manager process list, but vim never
      > > appears in the rxvt window. I finally just kill vim with ^C in the
      > > rxvt window. I can execute vim from the Command Prompt and from the
      > > Cygwin prompt, and I can execute gvim from all three. I have been
      > > executing vim as "vim -u NONE" so the problem shouldn't be any of my
      > > vim files. Using -V20 didn't show anything, either. Any idea why I
      > > can't run vim from rxvt?
      >
      > As I never use rxvt, I cannot help you here. We will have to know which version
      > of vim you are using: cygwin-vim or vim32-vim ? In the former case, may be you
      > can try to start vim with the -X option (-> "do not try to connect to the X
      > server)

      I am using the win32 version. I even tried launching that version
      with -X, just in case, but as you might expect, it made no
      difference.

      Thanks,
      Gary

      --
      Gary Johnson | Agilent Technologies
      garyjohn@... | Wireless Division
      | Spokane, Washington, USA
    Your message has been successfully submitted and would be delivered to recipients shortly.