Loading ...
Sorry, an error occurred while loading the content.

Re: Qt GUI?

Expand Messages
  • Bram Moolenaar
    ... That page is outdated. Just like the support for the Qt version (aka KDE version) of Vim. Since the maintenance was not happening the code was removed.
    Message 1 of 2 , Mar 1, 2006
    • 0 Attachment
      Kyku wrote:

      > On the following page (http://www.freehackers.org/kvim/) I found a
      > mention that VIM is going to support QT toolkit from 7.0. How am I
      > supposed to compile it?

      That page is outdated. Just like the support for the Qt version (aka
      KDE version) of Vim. Since the maintenance was not happening the
      code was removed.

      --
      I have a drinking problem -- I can't afford it.

      /// Bram Moolenaar -- Bram@... -- http://www.Moolenaar.net \\\
      /// sponsor Vim, vote for features -- http://www.Vim.org/sponsor/ \\\
      \\\ download, build and distribute -- http://www.A-A-P.org ///
      \\\ help me help AIDS victims -- http://www.ICCF.nl ///
    Your message has been successfully submitted and would be delivered to recipients shortly.