Loading ...
Sorry, an error occurred while loading the content.
 

Re: cscope -- help still needed

Expand Messages
  • frank
    ... You are right it didn t. (it displayed 0. and the :version contains -cscope .) -- thanks!
    Message 1 of 1 , Oct 31, 2005
      James Vega wrote:

      >On Mon, Oct 31, 2005 at 12:13:12PM -0800, frank wrote:
      >
      >
      >>and now, I got another problem.
      >>cscope is not recognized in vim. ( my version is VIM - Vi IMproved 6.4 (2005
      >>Oct 15, compiled Oct 21 2005 13:43:01))
      >>:cs returns "sorry, the command is not supported in this version"
      >>
      >>
      >
      >This probably means that your Vim wasn't compiled with support for
      >cscope. You can confirm this with the following Vim command.
      >
      >:echo has("cscope")
      >
      >If that displays a 0, then your Vim wasn't compiled with support for
      >cscope.
      >
      >James
      >--
      >GPG Key: 1024D/61326D40 2003-09-02 James Vega <jamessan@...>
      >
      >
      You are right it didn't. (it displayed 0. and the :version contains
      '-cscope'.) -- thanks!
    Your message has been successfully submitted and would be delivered to recipients shortly.