Loading ...
Sorry, an error occurred while loading the content.

ANN: 6.3.090 and 7.0aa.0152 for W32

Expand Messages
  • A. J. Mechelynck
    ... 6.3.090 and 7.0aa.0152 executables for W32 are now available, see http://users.skynet.be/antoine.mechelynck/vim/ - My changes distro (6.3) and/or - The
    Message 1 of 1 , Oct 1, 2005
    • 0 Attachment
      Bram Moolenaar wrote:
      > Patch 6.3.090
      > Problem: A very big value for 'columns' or 'lines' may cause a crash.
      > Solution: Limit the values to 10000 and 1000.
      > Files: src/option.c

      6.3.090 and 7.0aa.0152 executables for W32 are now available, see
      http://users.skynet.be/antoine.mechelynck/vim/
      -> My "changes" distro (6.3)
      and/or -> The "experimental" Vim 7 (7.0aa)

      Read the text before you decide to download.


      Features:
      - 4 builds of each version:
      - vim.exe (console version)
      - gvim.exe (GUI+OLE version)
      - vimd.exe (console version with debugging information)
      - gvimd.exe (GUI+OLE version with debugging information)
      - It is possible to install all 4 builds of both versions with only
      minimal hassle, and run any of them in parallel with no interference.
      - BIG features; the v7 debug versions include HUGE features (i.e., with
      +profile)
      - Includes dynamic support for perl, python, ruby, TCL and (v7 only)
      MzScheme.


      Happy Vimming!
      Tony.
    Your message has been successfully submitted and would be delivered to recipients shortly.