Loading ...
Sorry, an error occurred while loading the content.

Re: Use of CTRL-]

Expand Messages
  • Oliver Fuchs
    ... Many thanks to you for helping. Oliver -- ... don t touch the bang bang fruit
    Message 1 of 5 , Aug 29 8:15 PM
    • 0 Attachment
      On Mon, 29 Aug 2005, Chris Allen wrote:

      > On 29/08/05, Oliver Fuchs <oliverfuchs@...> wrote:
      > > Hi,
      > > I am using in OpenBSD 3.7 vim-6.3.61-gtk.tgz.
      > > I want to use the CTRL-] command to jump to a tag.
      > > But that is not possible here. Where do I have to go to to change this
      > > behaviour? I have read that
      > >
      > > "... CTRL-] is the default telnet escape key. When you type CTRL-] to
      > > jump to a tag, you will get the telnet prompt instead."
      >
      > Newer versions of Vim include this sage advice (my emphasis added):
      >
      > See the telnet man page. You can 'telnet -E {Hostname}' to disable
      > the escape character, or 'telnet -e {EscapeCharacter} {Hostname}' to
      > specify another escape character. ***If possible, try to use "ssh"
      > instead of "telnet" to avoid this problem.***
      >
      > Using SSH, aside from not necessarily requiring your password,
      > prevents your friendly BOFH and unfriendly neighbors from reading your
      > password off the network every time you type it. You don't have to
      > worry about the escape key, since it is already well chosen by SSH
      > (but you can change it if you really need to).
      >
      > HTH,
      > Chris Allen

      Many thanks to you for helping.

      Oliver
      --
      ... don't touch the bang bang fruit
    Your message has been successfully submitted and would be delivered to recipients shortly.