Loading ...
Sorry, an error occurred while loading the content.

Re: fonts in gvim

Expand Messages
  • P@draigBrady.com
    ... Yes I find anti-aliasing is worse for fixed size fonts. http://www.pixelbeat.org/docs/gvim/gvim.html describes how to select a non anti aliased font. Also
    Message 1 of 6 , Sep 1, 2004
    • 0 Attachment
      Jorge Almeida wrote:
      > I use the font Luxi Mono 12 on gvim (OS is gentoo linux). The font is
      > set in ~/.gvimrc with
      > :set guifont=Luxi\ Mono\ 12
      > Now, when editing a html file, gvim displays a bold font for the field
      > in <strong>...</strong>, a slanted font for <em>...</em>, etc.
      > The point is, how can I set these fonts? I really need to do something
      > about this, because the bold font looks *really* crappy since I changed
      > from xfree to xorg. But bold fonts in other applications are normal, so
      > I can't be sure whether the problem is xorg-related or not...
      > (Anti-aliasing is on; I tried without AA and it's *even* worse.)

      Yes I find anti-aliasing is worse for fixed size fonts.
      http://www.pixelbeat.org/docs/gvim/gvim.html describes
      how to select a non anti aliased font. Also referenced
      there is my ~/.gvimrc which shows how to disable bold
      automatically while leaving the rest of your syntax
      highlighting alone.

      Pádraig.
    Your message has been successfully submitted and would be delivered to recipients shortly.