Loading ...
Sorry, an error occurred while loading the content.
 

About install vim-5.8 at linux

Expand Messages
  • yaocong12@vip.sina.com
    I install vim-5.8-src at redhat linux,but it can t be success in make.Display show No rule to make target `../runtime/vim32x32.xpm , needed by
    Message 1 of 3 , May 18, 2004
      I install vim-5.8-src at redhat linux,but it can't be success in make.Display show 'No rule to make target `../runtime/vim32x32.xpm', needed by `gui_gtk_x11.o'. Stop. '
      How can it be maked ?
      Help me.
      ______________________________________

      ===================================================================
    • Benji Fisher
      ... First of all, I suggest getting a more recent version of vim. Many bugs have been fixed since 5.8, and new features have been added. You will get better
      Message 2 of 3 , May 18, 2004
        On Tue, May 18, 2004 at 11:59:00PM +0800, yaocong12@... wrote:
        > I install vim-5.8-src at redhat linux,but it can't be success in
        > make.Display show 'No rule to make target `../runtime/vim32x32.xpm',
        > needed by `gui_gtk_x11.o'. Stop. '
        > How can it be maked ?
        > Help me.

        First of all, I suggest getting a more recent version of vim. Many
        bugs have been fixed since 5.8, and new features have been added. You
        will get better support (on this list) with a more recent version, and
        you may have more fun with it!

        If you are using RPM's, look for a -rt (or similar: rt = RunTime)
        package as well as a -src package. But then, if there is trouble,
        please get help from whoever made the RPM. The recommended approach is
        to get the official source. See the instructions at
        http://www.vim.org/download.php
        Even though it is labeled as a beta version, I suggest getting version
        6.3b rather than the older 6.2. You can get the sources from
        ftp://ftp.vim.org/pub/vim/unstable/unix/

        HTH --Benji Fisher
      • Benji Fisher
        ... P.S. If you have trouble with the primary FTP site, try one of the mirrors: http://www.vim.org/mirrors.php
        Message 3 of 3 , May 18, 2004
          On Tue, May 18, 2004 at 11:59:00PM +0800, yaocong12@... wrote:
          > I install vim-5.8-src at redhat linux,but it can't be success in make.Display show 'No rule to make target `../runtime/vim32x32.xpm', needed by `gui_gtk_x11.o'. Stop. '
          > How can it be maked ?
          > Help me.

          P.S. If you have trouble with the primary FTP site, try one of the
          mirrors:
          http://www.vim.org/mirrors.php
        Your message has been successfully submitted and would be delivered to recipients shortly.