Loading ...
Sorry, an error occurred while loading the content.

Re: :maximize?

Expand Messages
  • Charles E. Campbell, Jr.
    ... By default ctrl-w o is the same as :only ; what did you do to enable the script? You need to put the into your $HOME/.vimrc (or _vimrc on
    Message 1 of 8 , Dec 29, 2003
    • 0 Attachment
      bekommt nüscht wrote:

      >>On Wed, 24 Dec 2003, Ciaran McCreesh apparently wrote:
      >>>http://vim.sourceforge.net/scripts/script.php?script_id=508

      >I tried this script but the keys
      >
      >CTRL-W-O
      >
      >doesn't work because they are (standard)
      >"close others"

      By default ctrl-w o is the same as ":only"; what did you do
      to enable the script? You need to put the <ZoomWin.vim> into
      your $HOME/.vimrc (or _vimrc on Windows), and have something
      like:

      set nocp
      if version >= 600
      filetype plugin indent on
      endif

      in your <.vimrc> file. The "filetype plugin ... on" command
      enables plugin loading -- perhaps that's what you're missing.

      Regards,
      Chip Campbell
    Your message has been successfully submitted and would be delivered to recipients shortly.