Loading ...
Sorry, an error occurred while loading the content.

RE: myserious cr lf at the end of vim files

Expand Messages
  • Daniel Bron
    I want to disable this CRLF-appending as well. I tried putting set binary noeol in my _vimrc, but this caused all the ^Ms in all my files to become visible
    Message 1 of 5 , Jul 29, 2003
    • 0 Attachment
      I want to disable this CRLF-appending as well. I tried putting "set binary
      noeol" in my _vimrc, but this caused all the ^Ms in all my files to become
      visible - an undesired side effect. How can I turn off this feature without
      being forced to look at all those ^Ms?

      -D. Bron
    Your message has been successfully submitted and would be delivered to recipients shortly.