Loading ...
Sorry, an error occurred while loading the content.

RE: Terminal Programs

Expand Messages
  • Bowie Bailey
    From: Michael Metzger [mailto:MMetzger@marketvisionresearch.com] ... No, my numeric pad doesn t work properly. I don t think I ve ever tried to use it in Vim
    Message 1 of 5 , Jul 1, 2003
    • 0 Attachment
      From: Michael Metzger [mailto:MMetzger@...]
      >
      > Bowie,
      > Does your numeric pad on the {rhs} of the keyboard work
      > correctly? Perhaps it is the termcap entry on the unix
      > machine I trying to connect to that is the problem. It is
      > using FreeBSD 4.4.
      >
      > Michael
      >
      > >>> Bowie Bailey <Bowie_Bailey@...> 07/01/03 09:33AM >>>
      >
      > I haven't found anything that works as well as PuTTY. It works
      > perfectly for me without messing with any termcap settings.
      >
      > If you are having problems, maybe you should try experimenting with
      > various settings for $TERM and the keyboard settings in PuTTY. I
      > have TERM=xterm and the keyboard settings in PuTTY at their defaults.

      No, my numeric pad doesn't work properly. I don't think I've ever
      tried to use it in Vim before. It seems to be acting like another
      set of function keys. My function keys work fine, I think. I don't
      generally use them either. I'm using RH Linux 7, so my system may
      behave a bit differently than yours.

      Bowie
    Your message has been successfully submitted and would be delivered to recipients shortly.