Loading ...
Sorry, an error occurred while loading the content.

Re: Escape sequences

Expand Messages
  • Benji Fisher
    ... See also ... for a description of what may be a similar problem and solution. HTH --Benji Fisher
    Message 1 of 5 , Jul 1, 2003
    View Source
    • 0 Attachment
      Antoine J. Mechelynck wrote:
      > Michael Metzger <MMetzger@...> wrote:
      >
      >>Tony,
      >> I tried your advice and the result is the same. The escape
      >>sequence ^[[24~ shows up in the lower right hand corner and goes
      >>away. Any other ideas?
      >>
      >>Michael
      >
      >
      > Only thing I can come up with is, try fiddling with the timeouts.
      >
      > see
      > :help 'timeout'
      > :help 'timeoutlen'
      > :help 'ttimeout'
      > :help 'ttimeoutlen'
      >
      > Before you change an option, ascertain its default value using
      >
      > :set optionname?
      >
      > -- and, for yes/no options, don't forget the question mark because otherwise
      > you'd be setting it to TRUE.

      See also

      :help xterm-cursor-keys

      for a description of what may be a similar problem and solution.

      HTH --Benji Fisher
    Your message has been successfully submitted and would be delivered to recipients shortly.