Loading ...
Sorry, an error occurred while loading the content.

Re: Bug - Changing the 'columns' option for a maximized window

Expand Messages
  • Mikolaj Machowski
    ... In 6.2f.6 Linux, WindowMaker everything works OK. m. -- LaTeX + Vim = http://vim-latex.sourceforge.net/ Vim-list(s) Users Map: (last change 27 May)
    Message 1 of 3 , Jun 1, 2003
    • 0 Attachment
      On Sat, May 31, 2003 at 08:01:12PM -0700, Yegappan Lakshmanan wrote:
      > Anybody able to reproduce the below described problem?
      > > I am using GUI Vim 6.2 (alpha) in a MS-Windows system.
      > >
      > > When I change the 'columns' option value in a maximized
      > > GUI Vim window, the window is not resized to the new
      > > 'columns' value. Instead, only the scrollbar is adjusted.
      > > Changing the 'columns' in a non-maximized window, adjusts
      > > the window width properly. Anybody able to reproduce this
      > > behavior? To reproduce this, maximize the GUI Vim window
      > > and then set the 'columns' option to 80.

      In 6.2f.6 Linux, WindowMaker everything works OK.

      m.
      --
      LaTeX + Vim = http://vim-latex.sourceforge.net/
      Vim-list(s) Users Map: (last change 27 May)
      http://skawina.eu.org/mikolaj/vimlist
      Are You There?
    Your message has been successfully submitted and would be delivered to recipients shortly.