Loading ...
Sorry, an error occurred while loading the content.

Re: Disabling External Command Execution

Expand Messages
  • Roy S. Rapoport
    ... [...] ... Sweet, thanks! -roy
    Message 1 of 3 , May 1, 2003
    • 0 Attachment
      On Wed, Apr 30, 2003 at 10:14:25PM -0700, Gary Johnson wrote:
      > > I want to build vim from source (on Solaris, if it matters) but I want to
      > > disable external command execution (':!'). Heck, if there was a general way
      > > to muck with the commands (e.g. disable ':r'), even better.
      [...]
      > :help restricted-mode
      > :help rvim
      >
      > may do what you want.

      Sweet, thanks!

      -roy
    Your message has been successfully submitted and would be delivered to recipients shortly.