Loading ...
Sorry, an error occurred while loading the content.

Re: Vim.org site offline ?

Expand Messages
  • Aschwin Marsman
    ... It looks like it works again. ... Kind regards, Aschwin Marsman -- aYniK Software Solutions all You need is Knowledge Bedrijvenpark Twente 305
    Message 1 of 6 , Apr 30, 2003
    • 0 Attachment
      On Wed, 30 Apr 2003, Aschwin Marsman wrote:

      > On Wed, 30 Apr 2003, Vinay Srinivasaiah wrote:
      >
      > > Hello,
      > >
      > > i get this error when i try access http://www.vim.org
      > > I am using Internet Explorer version 6.0
      >
      > I'm getting the same on Linux with different browsers,
      > looks like a redirection problem. You can reach the
      > website at http://vim.sf.net

      It looks like it works again.

      > > -----------------------------------
      > > You have probably reached this page in error.
      > > If you were attempting to reach a site that's domain ends in
      > > .sourceforge.net, it is likely that your browser is not HTTP/1.1
      > > compliant. This may be because you're running a very old version of MSIE
      > > or Netscape.
      > > Please upgrade your browser and try again.
      > > Please Click Here (this link takes me to http://sourceforge.net/
      > >
      > > ------------------------------------
      > >
      > > - Vinay
      >
      > Best regards,
      >
      > Aschwin Marsman

      Kind regards,

      Aschwin Marsman

      --
      aYniK Software Solutions all You need is Knowledge
      Bedrijvenpark Twente 305 NL-7602 KL Almelo - the Netherlands
      P.O. box 134 NL-7600 AC Almelo - the Netherlands
      a.marsman@... http://www.aYniK.com
    Your message has been successfully submitted and would be delivered to recipients shortly.